DefaultDialogGridContainer Function

DefaultDialogGridContainer populates a React node with the items specified by the UiLayoutDataProvider

DefaultDialogGridContainer(__namedParameters: { componentGenerator: ComponentGenerator, isToolSettings?: boolean }): React.JSX.Element

Parameter Type Description
__namedParameters { componentGenerator: ComponentGenerator, isToolSettings?: boolean }  

Returns - React.JSX.Element

Defined in

Last Updated: 17 December, 2024