StatusBarDialogProps Interface

Properties of StatusBarDialog component.

Extends

Properties

Name Type Description
children React.ReactNode | undefined Dialog content.  
titleBar React.ReactNode | undefined Dialog title bar.  

Inherited properties

Name Type Inherited from Description
className string | undefined CommonProps Custom CSS class name
itemId string | undefined CommonProps Optional unique identifier for item.
style React.CSSProperties | undefined CommonProps Custom CSS style properties

Defined in

Last Updated: 14 November, 2024