openMessageBox MethodStatic

Output a MessageBox and wait for response from the user.

openMessageBox(mbType: MessageBoxType, message: MessageType, icon: MessageBoxIconType): Promise<MessageBoxValue>

@returns the response from the user.

Parameter Type Description
mbType MessageBoxType The MessageBox type.
message MessageType The message to display.
icon MessageBoxIconType The MessageBox icon type.

Returns - Promise<MessageBoxValue>

the response from the user.

Defined in

Last Updated: 14 November, 2024