KeyboardShortcutUtilities.createForTool Function

Creates an shortcut from the specified tool type.

createForTool(key: string, toolType: , overrides?: Partial<KeyboardShortcutProps>): KeyboardShortcutProps

Parameter Type Description
key string  
toolType  
overrides Partial<KeyboardShortcutProps>  

Returns - KeyboardShortcutProps

Defined in

Last Updated: 19 September, 2024