onMotion Method
Implemented by sub-classes to update ui fields to show current deltas or coordinates when inactive. Should also choose active x or y input field in rectangular mode based on cursor position when axis isn't locked to support "smart lock".
onMotion(_ev: BeButtonEvent): void
Parameter | Type | Description |
---|---|---|
_ev | BeButtonEvent |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.