CalculatorPopupProps Interface

Deprecated  in 4.16.0. Props of deprecated component CalculatorPopup.

Extends

Properties

Name Type Description
initialValue number    
onCancel OnCancelFunc    
onOk OnNumberCommitFunc    
resultIcon string    

Inherited properties

Name Type Inherited from Description
el HTMLElement PopupPropsBase  
id string PopupPropsBase  
offset Readonly<WritableXAndY> PopupPropsBase  
pt Readonly<WritableXAndY> PopupPropsBase  

Defined in

Last Updated: 14 November, 2024