AccuDrawDialogProps Interface
Deprecated in 4.17.0. Use React.ComponentProps<typeof AccuDrawDialog>
Properties for AccuDrawDialog
Extends
Properties
Name | Type | Description | |
---|---|---|---|
dialogId | string | undefined | Unique id for the dialog. | Deprecated |
onClose | () => void | undefined | Callback for when the dialog closes | |
opened | boolean | Indicates whether the dialog is open | |
orientation | Orientation | undefined | Orientation of the fields |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
className | string | undefined | CommonProps | Custom CSS class name |
itemId | string | undefined | CommonProps | Optional unique identifier for item. |
style | React.CSSProperties | undefined | CommonProps | Custom CSS style properties |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.