refreshValue MethodStatic
helper function to process properties defined as type ConditionalStringValue | string | undefined Return true if the value was updated.
refreshValue(conditionalValue: string | ConditionalStringValue, eventIds: Set<string>): boolean
Parameter | Type | Description |
---|---|---|
conditionalValue | string | ConditionalStringValue | |
eventIds | Set<string> |
Returns - boolean
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.