constructor Method

Overloads
constructorLoadingSpinner(props)  
constructorLoadingSpinner(props, context) Deprecated  

LoadingSpinner(props)

LoadingSpinner(props: LoadingSpinnerProps | Readonly<LoadingSpinnerProps>): LoadingSpinner

Parameter Type Description
props LoadingSpinnerProps | Readonly<LoadingSpinnerProps>  

Returns - LoadingSpinner



LoadingSpinner(props, context)

Deprecated  

LoadingSpinner(props: LoadingSpinnerProps, context: any): LoadingSpinner

see https://reactjs.org/docs/legacy-context.html

Parameter Type Description
props LoadingSpinnerProps  
context any  

Returns - LoadingSpinner


Last Updated: 20 June, 2023