LoadingSpinnerProps Interface
Properties for LoadingSpinner component
Extends
- Omit<ProgressRadialProps, "size">
Properties
Name | Type | Description | |
---|---|---|---|
undefined | string | Message (text) displayed | ||
undefined | boolean | Position the message above or below the spinner (defaults to bottom) | ||
size | | "small" | "x-small" | "large" | SpinnerSize | Size of the progress indicator. |
Defined in
Last Updated: 20 June, 2023