constructor Method
Overloads | |
---|---|
constructorCheckListBoxItem(props) | |
constructorCheckListBoxItem(props, context) | Deprecated |
CheckListBoxItem(props)
CheckListBoxItem(props: CheckListBoxItemProps | Readonly<CheckListBoxItemProps>): CheckListBoxItem
Parameter | Type | Description |
---|---|---|
props | CheckListBoxItemProps | Readonly<CheckListBoxItemProps> |
Returns - CheckListBoxItem
CheckListBoxItem(props, context)
Deprecated
CheckListBoxItem(props: CheckListBoxItemProps, context: any): CheckListBoxItem
see https://reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | CheckListBoxItemProps | |
context | any |
Returns - CheckListBoxItem
Last Updated: 06 January, 2023