CheckListBoxItemProps Interface
Properties for the CheckListBoxItem component
Extends
Methods
Name |
Description |
|
onChange(e: ChangeEvent<HTMLInputElement>): any Optional |
Function called when item is changed. |
|
onClick(): any Optional |
Function called when item is clicked. |
|
Properties
Name |
Type |
Description |
|
checked |
undefined | boolean |
Indicates whether the item is checked or not |
|
disabled |
undefined | boolean |
Indicates whether the item is disabled or not |
|
label |
string |
Label |
|
Inherited properties
Defined in
Last Updated:
20 June, 2023