CheckListBoxItem Class
Item with a checkbox added to a CheckListBox.
Extends
- PureComponent<CheckListBoxItemProps>
Methods
Name | Description | |
---|---|---|
constructor(props: CheckListBoxItemProps | Readonly<CheckListBoxItemProps>): CheckListBoxItem | ||
constructor(props: CheckListBoxItemProps, context: any): CheckListBoxItem | Deprecated | |
render(): Element |
Defined in
Last Updated: 20 June, 2023