changeRenderTimeline Method
Change the Id of the RenderTimeline element that hosts the RenderSchedule.Script to be applied by this display style for animating the contents of the view, and update DisplayStyleState.scheduleScript using the script associated with the RenderTimeline element.
changeRenderTimeline(timelineId: undefined | string): Promise<void>
see DisplayStyleSettings.renderTimeline.
Parameter | Type | Description |
---|---|---|
timelineId | undefined | string |
Returns - Promise<void>
Defined in
Last Updated: 20 June, 2023