scheduleScript
Accessor
The RenderSchedule.Script that animates the contents of the view, if any.
scheduleScript: undefined | Script
see DisplayStyleState.changeRenderTimeline to change the script.
Returns - undefined | Script
Setter
The RenderSchedule.Script that animates the contents of the view, if any.
scheduleScript(script: undefined | Script): void
see DisplayStyleState.changeRenderTimeline to change the script.
Parameter | Type | Description |
---|---|---|
script | undefined | Script |
Returns - void
Defined in
Last Updated: 20 June, 2023