getModelProps Method
Get the ModelProps with the specified identifier.
getModelProps<T extends ModelProps>(id: string): T
throws IModelError if the model is not found or cannot be loaded.
see IModelDb.Models.tryGetModelProps
Parameter | Type | Description |
---|---|---|
id | string |
Returns - T
Defined in
- backend/src/IModelDb.ts Line 1349
Last Updated: 20 June, 2023