constructor Method
Overloads | |
---|---|
constructorEditorContainer(props) | |
constructorEditorContainer(props, context) | Deprecated |
EditorContainer(props)
EditorContainer(props: EditorContainerProps | Readonly<EditorContainerProps>): EditorContainer
Parameter | Type | Description |
---|---|---|
props | EditorContainerProps | Readonly<EditorContainerProps> |
Returns - EditorContainer
EditorContainer(props, context)
Deprecated
EditorContainer(props: EditorContainerProps, context: any): EditorContainer
see https://reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | EditorContainerProps | |
context | any |
Returns - EditorContainer
Last Updated: 20 June, 2023