EditorContainer Class
EditorContainer React component used by the Table, Tree and PropertyGrid for cell editing.
Extends
- PureComponent<EditorContainerProps>
Methods
Name | Description | |
---|---|---|
constructor(props: EditorContainerProps | Readonly<EditorContainerProps>): EditorContainer | ||
constructor(props: EditorContainerProps, context: any): EditorContainer | Deprecated |
Defined in
Last Updated: 20 June, 2023