WeightEditor Class
WeightEditor React component that is a property editor for picking a weight using a WeightPickerButton component
Extends
- PureComponent<PropertyEditorProps, WeightEditorState>
Implements
Methods
Name | Description | |
---|---|---|
constructor(props: PropertyEditorProps): WeightEditor | ||
getPropertyValue(): Promise<undefined | PropertyValue> |
Properties
Name | Type | Description | |
---|---|---|---|
hasFocus Accessor ReadOnly | boolean | ||
htmlElement Accessor ReadOnly | | HTMLElement |
Defined in
Last Updated: 20 June, 2023