constructor Method
Overloads | |
---|---|
constructorCubeNavigationAid(props) | |
constructorCubeNavigationAid(props, context) | Deprecated |
CubeNavigationAid(props)
CubeNavigationAid(props: CubeNavigationAidProps | Readonly<CubeNavigationAidProps>): CubeNavigationAid
Parameter | Type | Description |
---|---|---|
props | CubeNavigationAidProps | Readonly<CubeNavigationAidProps> |
Returns - CubeNavigationAid
CubeNavigationAid(props, context)
Deprecated
CubeNavigationAid(props: CubeNavigationAidProps, context: any): CubeNavigationAid
see https://reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | CubeNavigationAidProps | |
context | any |
Returns - CubeNavigationAid
Last Updated: 20 June, 2023