CubeNavigationAid Class
Cube Navigation Aid Component
Extends
- Component<CubeNavigationAidProps, CubeNavigationAidState>
Methods
Name | Description | |
---|---|---|
constructor(props: CubeNavigationAidProps | Readonly<CubeNavigationAidProps>): CubeNavigationAid | ||
constructor(props: CubeNavigationAidProps, context: any): CubeNavigationAid | Deprecated | |
render(): ReactNode |
Defined in
- ui/imodel-components-react/src/imodel-components-react/navigationaids/CubeNavigationAid.tsx Line 135
Last Updated: 20 June, 2023