equalByKey MethodStatic
Indicates if the two SchemaItem objects are equal by comparing their respective SchemaItem.key properties.
equalByKey(thisSchemaItem: SchemaItem, thatSchemaItemOrKey?: SchemaItem | SchemaItemKey): boolean
Parameter | Type | Description |
---|---|---|
thisSchemaItem | SchemaItem | The first SchemaItem. |
thatSchemaItemOrKey | SchemaItem | SchemaItemKey | The second SchemaItem or SchemaItemKey. |
Returns - boolean
Defined in
Last Updated: 20 June, 2023