lookupItemSync Method
Attempts to find a schema item within this schema or a (directly) referenced schema
lookupItemSync<T extends SchemaItem<T>>(key: string | Readonly<SchemaItemKey>): undefined | T
Parameter | Type | Description |
---|---|---|
key | string | Readonly<SchemaItemKey> | The full name or a SchemaItemKey identifying the desired item. |
Returns - undefined | T
Defined in
Last Updated: 20 June, 2023