shouldExportRelationship Method
Override of IModelExportHandler.shouldExportRelationship that is called to determine if a Relationship should be exported.
shouldExportRelationship(_sourceRelationship: Relationship): boolean
note Reaching this point means that the relationship has passed the standard exclusion checks in IModelExporter.
Parameter | Type | Description |
---|---|---|
_sourceRelationship | Relationship |
Returns - boolean
Defined in
- transformer/src/IModelTransformer.ts Line 990
Last Updated: 20 June, 2023