shouldExportRelationship Method
If true
is returned, then the relationship will be exported.
shouldExportRelationship(_relationship: Relationship): boolean
note This method can optionally be overridden to exclude an individual CodeSpec from the export. The base implementation always returns true
.
Parameter | Type | Description |
---|---|---|
_relationship | Relationship |
Returns - boolean
Defined in
- transformer/src/IModelExporter.ts Line 109
Last Updated: 20 June, 2023