onExportElementUniqueAspect Method
Override of IModelExportHandler.onExportElementUniqueAspect that imports an ElementUniqueAspect into the target iModel when it is exported from the source iModel. This override calls IModelTransformer.onTransformElementAspect and then IModelImporter.importElementUniqueAspect to update the target iModel.
onExportElementUniqueAspect(sourceAspect: ElementUniqueAspect): void
Parameter | Type | Description |
---|---|---|
sourceAspect | ElementUniqueAspect |
Returns - void
Defined in
- transformer/src/IModelTransformer.ts Line 1083
Last Updated: 20 June, 2023