onExportElementUniqueAspect Method
Called when an ElementUniqueAspect should be exported.
onExportElementUniqueAspect(_aspect: ElementUniqueAspect, _isUpdate: undefined | boolean): void
note This should be overridden to actually do the export.
Parameter | Type | Description |
---|---|---|
_aspect | ElementUniqueAspect | |
_isUpdate | undefined | boolean |
Returns - void
Defined in
Last Updated: 20 June, 2023