constructor Method
Overloads | |
---|---|
constructorTreeNodePlaceholder(props) | |
constructorTreeNodePlaceholder(props, context) | Deprecated |
TreeNodePlaceholder(props)
TreeNodePlaceholder(props: TreeNodePlaceholderProps | Readonly<TreeNodePlaceholderProps>): TreeNodePlaceholder
Parameter | Type | Description |
---|---|---|
props | TreeNodePlaceholderProps | Readonly<TreeNodePlaceholderProps> |
Returns - TreeNodePlaceholder
TreeNodePlaceholder(props, context)
Deprecated
TreeNodePlaceholder(props: TreeNodePlaceholderProps, context: any): TreeNodePlaceholder
see https://reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | TreeNodePlaceholderProps | |
context | any |
Returns - TreeNodePlaceholder
Last Updated: 06 January, 2023