TreeNodePlaceholder Class
Presentation React component for a placeholder to be displayed instead of a node while it's being loaded
Extends
- PureComponent<TreeNodePlaceholderProps>
Methods
Name | Description | |
---|---|---|
constructor(props: TreeNodePlaceholderProps | Readonly<TreeNodePlaceholderProps>): TreeNodePlaceholder | ||
constructor(props: TreeNodePlaceholderProps, context: any): TreeNodePlaceholder | Deprecated | |
render(): Element |
Defined in
Last Updated: 20 June, 2023