LabeledSelect Class
Deprecated in 3.0. Use LabeledSelect in itwinui-react instead
Dropdown wrapper that allows for additional styling and labelling
Extends
- PureComponent<LabeledSelectProps>
Methods
Name | Description | |
---|---|---|
constructor(props: LabeledSelectProps | Readonly<LabeledSelectProps>): LabeledSelect | ||
constructor(props: LabeledSelectProps, context: any): LabeledSelect | Deprecated | |
render(): Element |
Defined in
Last Updated: 20 June, 2023