constructor Method
Overloads | |
---|---|
constructorExpandableBlock(props) | |
constructorExpandableBlock(props, context) | Deprecated |
ExpandableBlock(props)
ExpandableBlock(props: ExpandableBlockProps | Readonly<ExpandableBlockProps>): ExpandableBlock
Parameter | Type | Description |
---|---|---|
props | ExpandableBlockProps | Readonly<ExpandableBlockProps> |
Returns - ExpandableBlock
ExpandableBlock(props, context)
Deprecated
ExpandableBlock(props: ExpandableBlockProps, context: any): ExpandableBlock
see https://reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | ExpandableBlockProps | |
context | any |
Returns - ExpandableBlock
Last Updated: 06 January, 2023