createStartEnd MethodStatic
Create from origin and target. The direction vector is the full length (non-unit) vector from origin to target.
createStartEnd(origin: Point3d, target: Point3d, result?: Ray3d): Ray3d
Parameter | Type | Description |
---|---|---|
origin | Point3d | |
target | Point3d | |
result | Ray3d |
Returns - Ray3d
Defined in
- geometry3d/Ray3d.ts Line 116
Last Updated: 20 June, 2023