classifyPointContainment Method
Quick test of whether the given points fall completely inside or outside.
classifyPointContainment(points: Point3d[], ignoreInvisibleSetting: boolean): ClipPlaneContainment
Parameter | Type | Description |
---|---|---|
points | Point3d[] | points to test |
ignoreInvisibleSetting | boolean | if true, do the test with the clip planes and return that, ignoring the invisible setting. |
Returns - ClipPlaneContainment
Defined in
- clipping/ClipPrimitive.ts Line 273
Last Updated: 20 June, 2023