ClipPlaneContainment Enumeration
Enumerated type for describing where geometry lies with respect to clipping planes.
Members
Name | Value | Description |
---|---|---|
StronglyInside | 1 | All points inside |
Ambiguous | 2 | Inside/outside state unknown. |
StronglyOutside | 3 | All points outside |
Defined in
- clipping/ClipUtils.ts Line 35
Last Updated: 20 June, 2023