getPixelDataWorldPoint Method
Get the point at the specified x and y location in the pixel buffer in world coordinates.
getPixelDataWorldPoint(args: GetPixelDataWorldPointArgs): undefined | Point3d
see Viewport.getPixelDataNpcPoint to obtain the point in CoordSystem.Npc.
Parameter | Type | Description |
---|---|---|
args | GetPixelDataWorldPointArgs |
Returns - undefined | Point3d
Defined in
- core/frontend/src/Viewport.ts Line 2632
Last Updated: 20 June, 2023