createViewForModel Method
Creates and returns view for the 2D model id passed in.
createViewForModel(modelId: string, options?: ViewCreator2dOptions): Promise<ViewState>
throws IModelError If modelType is not supported.
Parameter | Type | Description |
---|---|---|
modelId | string | Id of the 2D model for the view. |
options | ViewCreator2dOptions |
Returns - Promise<ViewState>
Defined in
Last Updated: 20 June, 2023