point
Accessor
The point for this event, in world coordinates.
point: Point3d
note these coordinates may have been adjusted for some reason (e.g. snapping, locks, etc.) from the BeButtonEvent.rawPoint.
Returns - Point3d
Setter
The point for this event, in world coordinates.
point(pt: Point3d): void
note these coordinates may have been adjusted for some reason (e.g. snapping, locks, etc.) from the BeButtonEvent.rawPoint.
Parameter | Type | Description |
---|---|---|
pt | Point3d |
Returns - void
Defined in
- core/frontend/src/tools/Tool.ts Line 182
Last Updated: 20 June, 2023