rawPoint
Accessor
The raw (unadjusted) point for this event, in world coordinates.
rawPoint: Point3d
Returns - Point3d
Setter
The raw (unadjusted) point for this event, in world coordinates.
rawPoint(pt: Point3d): void
Parameter | Type | Description |
---|---|---|
pt | Point3d |
Returns - void
Defined in
- core/frontend/src/tools/Tool.ts Line 185
Last Updated: 20 June, 2023