createGeometryTreeReference Method
Beta
Obtain a tile tree reference equivalent to this one that also supplies an implementation of GeometryTileTreeReference.collectTileGeometry, or undefined if geometry collection is not supported. Currently, only terrain and reality model tiles support geometry collection.
createGeometryTreeReference(): undefined | GeometryTileTreeReference
note Do not override this method - override TileTreeReference._createGeometryTreeReference instead.
Returns - undefined | GeometryTileTreeReference
Defined in
Last Updated: 20 June, 2023