collectTileGeometry Method
Populate TileGeometryCollector.polyfaces with geometry satisfying collector
's criteria.
Because tile geometry is obtained asynchronously, successive collections over multiple frames may be required before the list of polyfaces is fully populated.
collectTileGeometry(collector: TileGeometryCollector): void
see TileGeometryCollector.isAllGeometryLoaded to determine if the list of polyfaces is fully populated.
Parameter | Type | Description |
---|---|---|
collector | TileGeometryCollector |
Returns - void
Defined in
Last Updated: 20 June, 2023