tileXYToCartographic Method
Given the components of a QuadId and an elevation, compute the corresponding Cartographic position.
tileXYToCartographic(x: number, y: number, level: number, result: Cartographic, height: number = 0): Cartographic
Parameter | Type | Description |
---|---|---|
x | number | The X component of the QuadId. |
y | number | The Y component of the QuadId. |
level | number | The level component of the QuadId. |
result | Cartographic | |
height | number | The elevation above the ellipsoid. |
Returns - Cartographic
the corresponding cartographic position.
Defined in
Last Updated: 20 June, 2023