createTextureFromImage Method
Deprecated in 3.x. Use RenderSystem.createTexture.
Create a new texture from an HTML image. Typically the image was extracted from a binary representation of a jpeg or png via imageElementFromImageSource.
createTextureFromImage(image: HTMLImageElement, hasAlpha: boolean, iModel: undefined | IModelConnection, params: Params): undefined | RenderTexture
Parameter | Type | Description |
---|---|---|
image | HTMLImageElement | |
hasAlpha | boolean | |
iModel | undefined | IModelConnection | |
params | Params |
Returns - undefined | RenderTexture
Defined in
Last Updated: 20 June, 2023