imageElementFromImageSource Function
Extract an html Image element from a binary jpeg or png.
imageElementFromImageSource(source: ImageSource): Promise<HTMLImageElement>
extensions
Parameter | Type | Description |
---|---|---|
source | ImageSource | The ImageSource containing the binary jpeg or png data. |
Returns - Promise<HTMLImageElement>
a Promise which resolves to an HTMLImageElement containing the uncompressed bitmap image in RGBA format.
Defined in
- core/frontend/src/ImageUtil.ts Line 198
Last Updated: 20 June, 2023