ThematicDisplaySensorSettings Class
Settings for sensor-based thematic display for ThematicDisplayMode.InverseDistanceWeightedSensors.
Methods
Name | Description | |
---|---|---|
equals(other: ThematicDisplaySensorSettings): boolean | ||
toJSON(): ThematicDisplaySensorSettingsProps | ||
fromJSON(json?: ThematicDisplaySensorSettingsProps): ThematicDisplaySensorSettings Static |
Properties
Name | Type | Description | |
---|---|---|---|
distanceCutoff Readonly | number | This is the distance cutoff in meters. | |
sensors Readonly | ThematicDisplaySensor[] | This is the list of sensors. |
Defined in
- core/common/src/ThematicDisplay.ts Line 305
Last Updated: 20 June, 2023