setLocalToWorld3d Method
Supply local to world transform from a Point3d and optional YawPitchRollAngles.
setLocalToWorld3d(origin: Point3d, angles: YawPitchRollAngles = ...): void
see Placement3d
Parameter | Type | Description |
---|---|---|
origin | Point3d | |
angles | YawPitchRollAngles |
Returns - void
Defined in
Last Updated: 20 June, 2023