fromEcef MethodStatic
Creates a new Cartographic from an ECEF position.
fromEcef(cartesian: Point3d, result?: Cartographic): undefined | Cartographic
Parameter | Type | Description |
---|---|---|
cartesian | Point3d | The position, in ECEF, to convert to cartographic representation. |
result | Cartographic |
Returns - undefined | Cartographic
The modified result parameter, new Cartographic instance if none was provided, or undefined if the cartesian is at the center of the ellipsoid.
Defined in
Last Updated: 20 June, 2023