CompressedId64Set.compressSet Function
Given a set of Id64Strings, produce a compact string representation. Useful when serializing potentially large sets of Ids.
compressSet(ids: Id64Set): CompressedId64Set
note Invalid Ids are ignored.
see CompressedId64Set.sortAndCompress to compress any unordered collection of Ids.
see CompressedId64Set.compressArray to perform the same operation on an Id64Array.
see CompressedId64Set.decompressSet to perform the inverse operation.
Parameter | Type | Description |
---|---|---|
ids | Id64Set |
Returns - CompressedId64Set
Defined in
Last Updated: 20 June, 2023