CompressedId64Set.sortAndCompress Function
Create a sorted array from ids
, then return a compact string representation of those Ids.
sortAndCompress(ids: Iterable<string>): CompressedId64Set
see compressIds if ids
is known to already be sorted.
Parameter | Type | Description |
---|---|---|
ids | Iterable<string> |
Returns - CompressedId64Set
Defined in
Last Updated: 20 June, 2023