updateModel Method
Update an existing model.
updateModel(props: UpdateModelOptions): void
throws IModelError if unable to update the model.
Parameter | Type | Description |
---|---|---|
props | UpdateModelOptions | the properties of the model to change |
Returns - void
Defined in
- backend/src/IModelDb.ts Line 1493
Last Updated: 20 June, 2023