insertModel Method
Insert a new model.
insertModel(props: ModelProps): string
throws IModelError if unable to insert the model.
Parameter | Type | Description |
---|---|---|
props | ModelProps | The data for the new model. |
Returns - string
The newly inserted model's Id.
Defined in
- backend/src/IModelDb.ts Line 1481
Last Updated: 20 June, 2023